CareMessage | Messaging Outage Identified
Incident Report for CareMessage
Resolved
Earlier today, the CareMessage application was experiencing some issues with our messaging delivery. The issue has now been resolved but we wanted to follow up and give you more context about where things went wrong.

One of our messaging provider's services was disrupted and some messages were delivered with delays.

Once we identified this issue, we acted quickly fix this and we're proud to say things are back up and running.

We understand how crucial CareMessage can be in your day to day communications with patients, a responsibility we don't take lightly. We are committed to excellence here at CareMessage and we're doing our best to prevent interruptions to your work.

Thank you for your patience,
The CareMessage Team
Posted Dec 17, 2021 - 18:44 UTC
Identified
CareMessage is experiencing some difficulties with our messaging provider and this is affecting the messaging delivery. Our Product and Engineering teams have identified the issue and they are working diligently to resolve this. Some messages might be delayed while we work on this.


We'll notify you again once things are back up and running.
- CareMessage Team
Posted Dec 17, 2021 - 15:54 UTC
This incident affected: CareMessage Product (Outreach, Appointment Reminders, Messenger, Programs, Referrals).