CareMessage | Widespread Outage Identified
Incident Report for CareMessage
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 21:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 18:37 UTC
Identified
CareMessage is experiencing some difficulties with database maintenance and this affecting all services. Our Product and Engineering teams have identified the issue and they are working diligently to resolve this.

We'll notify you again once things are back up and running.
- CareMessage Team
Posted Mar 23, 2022 - 18:26 UTC