Delayed message sending
Incident Report for CareMessage
Resolved
All systems are operational with full capacity.
Posted Apr 16, 2024 - 18:02 UTC
Monitoring
Message delays have been resolved and we are now monitoring this.
Posted Apr 16, 2024 - 17:13 UTC
Investigating
We are currently investigating delayed message sending
Posted Apr 16, 2024 - 16:27 UTC
This incident affected: CareMessage Product (Outreach, Appointment Reminders, Messenger, Programs, Referrals).