CareMessage | Widespread Outage Identified
Incident Report for CareMessage
Resolved
Thanks for your patience.

Earlier today, the CareMessage application was experiencing some issues causing the app to go down briefly. The issue has now been resolved.

We're proud to say things are back up and running in less than 30 minutes.

We understand how crucial CareMessage can be in your day to day communications with patients, a responsibility we don't take lightly.

We are committed to excellence here at CareMessage and we're doing our best to limit the number of outages that interrupt your experience.
Posted Mar 23, 2022 - 17:54 UTC
Update
CareMessage is experiencing some difficulties.

Our app is current down. Our Product and Engineering teams are identifying the issue and they are working diligently to resolve this.

We'll notify you again once things are back up and running.
Posted Mar 23, 2022 - 17:37 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2022 - 17:08 UTC
This incident affected: CareMessage Product (Outreach, Appointment Reminders, Messenger, Programs, Referrals, File Upload, File Export).