CareMessage | Widespread Outage Identified
Incident Report for CareMessage
Resolved
Earlier today, the CareMessage application experienced some issues due to an outage on Google Cloud which limited our customer's ability to log in to staging and production. To learn more about the Google incident visit: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

The issue has now been resolved with no impact to the delivery of any messages. We understand how crucial CareMessage can be in your day to day communications with patients, a responsibility we don't take lightly. We are committed to excellence and will continue to monitor all of the services we use to support your use of CareMessage.

Thank you for your patience,
The CareMessage Team
Posted Nov 16, 2021 - 20:18 UTC
Update
All systems on the CareMessage side seem to be back online. We will continue to monitor any changes from the Google Cloud Platform until it is fully resolved: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Thank you for your patience, we will keep you updated with any news.
- CareMessage Team
Posted Nov 16, 2021 - 18:30 UTC
Monitoring
Google Cloud has identified the issue: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh. Our engineers are working closely with GCP to resolve this issue.

Thank you for your patience as we resolve this disruption. We will keep you updated with any news.
- CareMessage Team
Posted Nov 16, 2021 - 18:14 UTC
Identified
CareMessage is experiencing some difficulties with our Google Cloud Services and this is affecting access to our staging and production environments. Our Product and Engineering teams have identified the issue and they are working diligently to resolve this.

We'll notify you again once things are back up and running.
- CareMessage Team
Posted Nov 16, 2021 - 17:53 UTC
This incident affected: External Services - Infrastructure (Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Container Engine, Google Cloud Platform Google Kubernetes Engine) and CareMessage Product (Outreach, Appointment Reminders, Messenger, Programs, Referrals, File Upload, File Export).