CareMessage | Widespread Outage Identified
Incident Report for CareMessage
Resolved
Earlier today, the CareMessage application was experiencing some issues with our messaging provider. The issue has now been resolved.

We understand how crucial CareMessage can be in your day to day communications with patients, a responsibility we don't take lightly. We are committed to excellence here at CareMessage and we're doing our best to prevent interruptions to your work.

Thank you for your patience,
The CareMessage Team
Posted Nov 04, 2021 - 21:20 UTC
Monitoring
Preliminary investigation shows there is an issue with our messaging gateway service, affecting some of our customers. We are working with them to correct the issue.

Thank you for your patience. We will keep you updated with any news.
- CareMessage Team
Posted Nov 04, 2021 - 17:00 UTC
Identified
CareMessage is experiencing some difficulties due to external messaging services. We're so sorry that our app is currently down. Our Product and Engineering teams have identified the issue and they are working diligently to resolve this.

We'll notify you again once things are back up and running.
- CareMessage Team
Posted Nov 04, 2021 - 15:10 UTC
This incident affected: CareMessage Product (Outreach, Appointment Reminders, Messenger, Programs, Referrals).